• April 20, 2017 at 11:26 pm #14237
    cheryl
    Participant

    Help. here is my workflow:
    Lightroom CC > to photoshop CC > create several layers > save as a tiff file, with layers checked! I reopen the file in Lightroom > go back to edit in Photoshop for more editing … and my layers are gone! Why??? Where are my editable layers. What am I doing wrong? I tried saving it as .psd file and the same thing… no layers to edit when reopened. Please help!!

    Thanks!

    April 22, 2017 at 2:59 pm #14276
    Matt K
    Keymaster

    Hi Cheryl – that’s probably because you didn’t choose “Edit Original” when you went back from LR to PS. You have to choose that option for it to not flatten the image.

    April 22, 2017 at 3:04 pm #14278
    cheryl
    Participant

    That’s it!!! Thank you so much!!! I have been racking my brain for a few days over this issue. So glad to have this resolved. Thank you!!!

    April 24, 2017 at 3:09 pm #14310
    Matt K
    Keymaster

    You’re welcome!

    April 29, 2017 at 7:48 pm #14437
    cheryl
    Participant

    Something just hit me with this Editing Original. It says without Lightroom Adjustments next to it. So when I first go into PS with an image that has been adjusted in Lightroom I would select Edit a copy with Lightroom Adjustments…. Work in PS and Save As retaining layers. At this point anytime I go into this image to continue to work on it I should Edit Original. And also at this point I can no longer make Lightroom adjustments because if I save the adjustments it will flatten?

    April 30, 2017 at 6:44 pm #14464
    Matt K
    Keymaster

    I usually choose Edit Original and I just know that my LR changes will not be visible if I’ve made any. The only option that’ll flatten the file is the first one (Edit a Copy w LR Adj).
    Thx.

    May 1, 2017 at 3:14 pm #14481
    cheryl
    Participant

    OK. Got it now! Thanks again Matt. You have been a big help as always!

    May 1, 2017 at 3:41 pm #14484
    Matt K
    Keymaster

    You’re welcome 🙂

You must be logged in to reply to this topic. Login here

Topic Tags